help with racebike

Ilya A. Kriveshko ilya.kriveshko at verizon.net
Mon Oct 8 07:32:47 PDT 2007


In addition to the ignition wires and plugs, which are the first things
to check, you may also want to look at the choke plungers. Sometimes
they get gummed up and stick open on one or both carbs.
--
Ilya

Brian Bonner wrote:
> Hi guys, I'm new to the list since I'm new to SV's but I've been impressed with the knowledge here and now I'd like to tap into it if I could.
> Yesterday was my first time out on my '01 SV racebike (been roadracing five years on GSXR's and R6 and a Duc). I bought it as a salvage title naked and built it into a racebike over the summer. It has a BMC race filter, full Yosh pipe, and an Ivan's jet kit (can't remember exactly which jets at the moment, that's written down in my toolbox). The problem is that it runs fine when not under a load sitting in the pits but once out on the track it runs like crap. It won't pull, it stutters, and feels like it may be cutting out a cylinder off and on. 
> I did ride one lap of wet morning practice where it exhibited a little of this problem but it ran fine after that sitting in the pits. I did check the drain hole for the front cylinder and it was clear. It ran fine on the pre-grid but as soon as we started the warm up lap I knew I was in trouble. I ran about four laps and called it a day since it wasn't getting any better and I was a moving roadblock on the straights.
> Anything jump to mind about these symptoms? Thanks very much in advance.
>  
> Brian Bonner
> LRRS #97
>   



More information about the SV650 mailing list