My SV died. FI light blinking.

zoran zv30 at sbcglobal.net
Sun Sep 14 00:02:22 PDT 2008


you measure only between red and Black/Brown(black/brown is actually black 
with brown trace)
you can also measure voltage as described in manual.
than wigle those same wires where they connect to ECU(computer).


Zoran Vujasinovic
Twin Works Factory
775-786-4881
www.twfracing.com
----- Original Message ----- 
From: "David Chamberlin" <dwc at nautiboy.com>
To: "Suzuki SV650 Mailing List" <sv650 at micapeak.com>
Sent: Saturday, September 13, 2008 11:54 PM
Subject: Re: My SV died. FI light blinking.


> Sorry for the soliloquy here.  I ended up removing the gas tank and got to
> what's definitely the TOS.  Following the diagnostics in the service 
> manual,
> I checked the resistance between the terminals in the TOS.  It says that 
> it
> should be between 19.1-19.7K between the red and each of the other 2
> terminals.  Well it's 19.4K between Red and Black, but only 3.4K between 
> Red
> and Brown.  That seems to indicate a faulty TOS.
>
> I'm assuming the TOS doesn't have to be in a particular orientation when I
> check the resistance?
>
> Thanks all,
> Dave
>
> On Sat, Sep 13, 2008 at 11:25 PM, David Chamberlin <dwc at nautiboy.com> 
> wrote:
>
>> OK, I'm pretty sure I see the TOS now, and it appears to be in place.
>> However it looks like it's pretty hard to get to without taking off the 
>> gas
>> tank.  Does that seem right?  Is there any trick to make it easier?
>>
>> -Dave
>>
>>
>> On Sat, Sep 13, 2008 at 11:15 PM, David Chamberlin 
>> <dwc at nautiboy.com>wrote:
>>
>>> Actually, now I'm not so sure I'm looking at the TOS.  The service 
>>> manual
>>> says to check the resistance between the red and B/Br wire and I don't 
>>> see
>>> those colors on what I'm look at.
>>>
>>> Sorry for being such a dork about this.  But any better clues on how to
>>> locate the TOS?  I'm looking at the service manual and that picture 
>>> doesn't
>>> seem to help either.
>>>
>>> -Dave
>>>
>>>
>>> On Sat, Sep 13, 2008 at 11:07 PM, David Chamberlin 
>>> <dwc at nautiboy.com>wrote:
>>>
>>>> OK, I'm pretty sure I found the TOS and it was firmly in place where it
>>>> should be.  I tried disconnecting and checking the terminals - all 
>>>> looked
>>>> good.  I reconnected it and turned the switch again (making sure the 
>>>> TOS was
>>>> in the proper orientation) and still got the C23 code.  I'm not sure if 
>>>> it's
>>>> relevant or not but I could hear (and feel) a relay or something inside 
>>>> the
>>>> TOS trigger when I turned the ignition.
>>>>
>>>> Do I likely have a faulty TOS?  Or is there something else I should
>>>> check?
>>>>
>>>> Thanks so much for your help!
>>>>
>>>> -Dave
>>>>
>>>>
>>>> On Sat, Sep 13, 2008 at 10:42 PM, zoran <zv30 at sbcglobal.net> wrote:
>>>>
>>>>> yes,it is TOS.make sure it did not fall down.
>>>>> it is right in front of battery box behind tank to the right slightly.
>>>>>
>>>>>
>>>>> Zoran Vujasinovic
>>>>> Twin Works Factory
>>>>> 775-786-4881
>>>>> www.twfracing.com ----- Original Message ----- From: "David 
>>>>> Chamberlin"
>>>>> <dwc at nautiboy.com>
>>>>> To: "Suzuki SV650 Mailing List" <sv650 at micapeak.com>
>>>>> Sent: Saturday, September 13, 2008 10:39 PM
>>>>>
>>>>> Subject: Re: My SV died. FI light blinking.
>>>>>
>>>>>
>>>>>  Coolio!  OK, well the code is C23.  So if it's the same as the gsxr's
>>>>>> (someone sent me a link to the gsxr codes here
>>>>>> http://forums.13x.com/showthread.php?p=1853540#post1853540) then 
>>>>>> it's:
>>>>>>
>>>>>> C23 - TIPOVER SENSOR
>>>>>>
>>>>>> ?????  If that's right, ummm... what next?
>>>>>>
>>>>>> -Dave
>>>>>>
>>>>>> On Sat, Sep 13, 2008 at 10:26 PM, zoran <zv30 at sbcglobal.net> wrote:
>>>>>>
>>>>>>  black/white and white/red
>>>>>>> short this two,turn key on and see what code is displayed on gauge.
>>>>>>>
>>>>>>>
>>>>>>> Zoran Vujasinovic
>>>>>>> Twin Works Factory
>>>>>>> 775-786-4881
>>>>>>> www.twfracing.com ----- Original Message ----- From: "Roger 
>>>>>>> Gonzalez"
>>>>>>> <
>>>>>>> rg-sv650 at v0.net>
>>>>>>> To: "Suzuki SV650 Mailing List" <sv650 at micapeak.com>
>>>>>>> Sent: Saturday, September 13, 2008 10:23 PM
>>>>>>> Subject: Re: My SV died. FI light blinking.
>>>>>>>
>>>>>>>
>>>>>>>
>>>>>>> Pull the cap off, and carefully short out the end two pins
>>>>>>>
>>>>>>>  - black/white and red, I believe.
>>>>>>>>
>>>>>>>>
>>>>>>>
>>>>>>>
>>>>>
>>>>
>>>
>> 



More information about the SV650 mailing list