SV running poorly

Erik Weber yoober at gmail.com
Thu Jun 11 15:31:36 PDT 2009


I guess I deserved that. :)

On 6/11/09, zoran <zv30 at sbcglobal.net> wrote:
> yea, just push self cleaning button :)
>
>
> Thanks
>
> Zoran Vujasinovic
> Twin Works Factory
> 775-786-4881
> www.twfracing.com
>
> ----- Original Message ----- From: "Erik Weber" <yoober at gmail.com>
> To: "Suzuki SV650 Mailing List" <sv650 at micapeak.com>
> Sent: Thursday, June 11, 2009 3:29 PM
> Subject: Re: SV running poorly
>
>
>
> > I guess what I'm wondering is do they clean themselves out as you run
> > the bike or is there no other choice. I guess you wouldn't have said
> > so. This sucks, I will probably miss practice.
> >
> > On 6/11/09, Erik Weber <yoober at gmail.com> wrote:
> >
> > > And I guess, more importantly, is it dangerous to run practice like it
> is?
> > >
> > > On 6/11/09, Erik Weber <yoober at gmail.com> wrote:
> > > > Alright, thanks. I don't know how to do that . . . Very time
> consuming?
> > > >
> > > > On 6/11/09, zoran <zv30 at sbcglobal.net> wrote:
> > > > > clean pilot jets.
> > > > >
> > > > >
> > > > > Thanks
> > > > >
> > > > > Zoran Vujasinovic
> > > > > Twin Works Factory
> > > > > 775-786-4881
> > > > > www.twfracing.com
> > > > > ----- Original Message ----- From: "Erik Weber" <yoober at gmail.com>
> > > > > To: "Suzuki SV650 Mailing List" <SV650 at micapeak.com>
> > > > > Sent: Thursday, June 11, 2009 3:17 PM
> > > > > Subject: SV running poorly
> > > > >
> > > > >
> > > > >
> > > > > > My 01 SV sat for seven months without running.
> > > > > >
> > > > > > The battery was dead, so I roll started it. It ran awfully at
> first
> > > > > > and would not stay running without the choke, even when giving it
> > > > > > throttle. It was backfiring all over the place and the exhaust was
> > > > > > making gurgling sounds, hard to describe but like excess vibration
> > > > in
> > > > > > there or something. So I kept the choke on and ran it up and down
> > > > the
> > > > > > block a couple times. It started getting a little better. Still >
> > > wants
> > > > > > to stall without the choke, but not immediately, and at least now
> > > > the
> > > > > > battery is charged so I can restart it. I needed to load it so I
> > > > > > didn't continue to run it to see how much better it would get.
> > > > > >
> > > > > > What is the diagnosis? Could this just be old fuel? Or is this > >
> > clogged
> > > > > > up jets? Is there anything I can do short of taking the carbs off
> > > > > > (such as additives), or will it work itself out as I run it for a
> > > > > > while?
> > > > > >
> > > > > > Thanks,
> > > > > > Erik
> > > > > >
> > > > >
> > > >
> > >
> > >
> >
>
>


More information about the SV650 mailing list