SV running poorly

Erik Weber yoober at gmail.com
Fri Jun 19 11:12:02 PDT 2009


By the way I don't want to give anyone the impression that I don't
care about the condition of my bike. It's actually safety-wired very
well and stays that way, and the oil stays fresh. But when stuff gets
rashed up I do tend to live with it.


On 6/19/09, Erik Weber <yoober at gmail.com> wrote:
> Fresh gas improved things. It runs a little rough at idle, idles a
> little low and backfires more than usual, but ran well enough above
> idle, especially after a few sessions. Some of the backfiring may be
> because there were some holes patched in the muffler and the JB Weld
> started wearing off.
>
>
> On 6/11/09, Erik Weber <yoober at gmail.com> wrote:
> > Alright thanks.
> >
> >
> > On 6/11/09, Thumper Ray <thumperracer at yahoo.com> wrote:
> > >
> > > It ran awfully at first
> > > and would not stay running without the choke, even when giving it
> > > throttle. It was backfiring all over the place and the exhaust was
> > > making gurgling sounds, hard to describe but like excess vibration in
> > > there or something. So I kept the choke on and ran it up and down the
> > > block a couple times. It started getting a little better. Still wants
> > > to stall without the choke, but not immediately, and at least now the
> > > battery is charged so I can restart it.
> > >
> > >
> > > Mine sat for two months while I was in Tallahassee milking the overtime cow.  Exact same symptoms.  I put in some new gas and it's okay now.  Yours sat longer, so it may just need good gas or it may need a carb cleaning.  Before you pull the carbs, if new gas alone does not work, get a can of Techron at the auto parts store and use some (not the whole can, that treats about ten gallons or more; prorate down to about a quarter or fifth can at a time)
> > > Ray-Bob
> > >
> > >
> > >
> > >
> >
>


More information about the SV650 mailing list