Front cylinder not firing, resolution

Randy Grein randygrein at comcast.net
Mon Sep 7 10:49:37 PDT 2009


Great, just great. Guess I'll keep an eye on it for the future.
Randy Grein, WMRRA #141

On Sep 6, 2009, at 7:37 PM, Ernest Montague wrote:

> I have had the same coil problem twice, once when it got oiled from  
> the breather and once when it expanded.
>
> Same symptoms too.
>
>
> On Sep 6, 2009, at 7:23 PM, Randy Grein wrote:
>
>> Lately my procedure when stymied on anything is to set it aside  
>> until later - conditions change, I have time to think about the  
>> problem, better advice comes in, whatever. This time it was a  
>> combination - decent light helped, and I had time to think about  
>> recommendations.
>>
>> For those just joining us (and those with short-term memory loss)  
>> my streetbike suddenly dropped the front cylinder. No water  
>> involved, no recent work, and it wasn't a part-time failure,  
>> although it would sometimes fire above 3-4000 rpm, farting and  
>> belching. It HAD to be electrical in nature but changing the coil,  
>> plug or even the black box didn't help. I just couldn't find it  
>> first time around and that's where the light came in. The positive  
>> coil lead felt funny, but seemed to hang on well enough. But  
>> looking at the connector showed it was expanded quite a bit, and it  
>> seemed the plastic exterior was actually holding the end to the  
>> terminal. Crimping it down provided an instant, consistent spark,  
>> and after a bit of work to get past a bit of flooding it runs fine  
>> again!
>>
>> Thanks to everyone for suggestions and moral support.
>> Randy Grein, WMRRA #141
>>
>



More information about the SV650 mailing list