kill switch engaged/locked?

Jo Rhett jorhett at fastlizardracing.com
Mon Oct 3 11:56:35 PDT 2011


Just FYI, this turned out to be the problem.  I checked all the fuses -- no problems. So I started taking things apart.  The cloth lever looked find, but when I removed it and used a flat screwdriver to move the sensor bit inside, the bike started just fine. I'll try replacing the lever tonight (since the disposable end broke off) and see if it works fine now.

On Sep 28, 2011, at 11:30 PM, Thumper Ray wrote:
> 1.  Jump the little switch inside the clutch lever
> 2.  Jump the sidestand safety switch - it may not be retracting completely.  
> 
> 
> Both have happened to my SV at different times.  
> 
> 
> 
> ________________________________
> From: Jo Rhett <jorhett at fastlizardracing.com>
> To: Suzuki SV650 Mailing List <sv650 at micapeak.com>
> Sent: Wednesday, September 28, 2011 3:21 AM
> Subject: kill switch engaged/locked?
> 
> I had a tipover on the '01 street bike.  I had to pull off the road into some gravel, and lost it braking to a stop at 3mph.  Stooopid crash.
> 
> Anyway, when it tipped over the rear wheel was engaged and moving so I had to hit the kill switch to turn the bike off.  Unfortunately after righting the bike it won't start. It acts like the kill switch is permanently engaged.  I've checked the clutch engagement, put it in neutral, put it in gear, tried everything.  It does nothing at all when I hit the ignitor.  Battery is fine, lots of power...
> 
> Before I pull the tank and start debugging the electrical system, is there anything else I should check?
> 
> -- 
> Jo Rhett /  velociRaptor Racing
> #553 WERA / AFM

-- 
Jo Rhett /  velociRaptor Racing
#553 WERA / AFM



More information about the SV650 mailing list