kill switch engaged/locked?

Jo Rhett jorhett at fastlizardracing.com
Wed Sep 28 09:17:30 PDT 2011


When I thumb the starter nothing happens.  Exactly as if the kill switch was still engaged.

On Sep 28, 2011, at 9:15 AM, Chris Burgess wrote:
> So the problem is when you thumb the starter, it doesn't turn over?  Or does
> it just not catch?
> 
> On Wed, Sep 28, 2011 at 9:12 AM, Jo Rhett <jorhett at fastlizardracing.com>wrote:
> 
>> Clutch sensor is fine.  Kickstand sensor was hard-shorted a while ago.
>> 
>> On Sep 28, 2011, at 3:59 AM, Wendell Crain wrote:
>>> How about the clutch sensor or the kickstand sensor?
>>> 
>>> 
>>> On Wed, Sep 28, 2011 at 3:21 AM, Jo Rhett <jorhett at fastlizardracing.com>
>> wrote:
>>>> I had a tipover on the '01 street bike.  I had to pull off the road into
>> some gravel, and lost it braking to a stop at 3mph.  Stooopid crash.
>>>> 
>>>> Anyway, when it tipped over the rear wheel was engaged and moving so I
>> had to hit the kill switch to turn the bike off.  Unfortunately after
>> righting the bike it won't start. It acts like the kill switch is
>> permanently engaged.  I've checked the clutch engagement, put it in neutral,
>> put it in gear, tried everything.  It does nothing at all when I hit the
>> ignitor.  Battery is fine, lots of power...
>>>> 
>>>> Before I pull the tank and start debugging the electrical system, is
>> there anything else I should check?
>>>> 
>>>> --
>>>> Jo Rhett /  velociRaptor Racing
>>>> #553 WERA / AFM
>>>> 
>>>> 
>> 
>> --
>> Jo Rhett /  velociRaptor Racing
>> #553 WERA / AFM
>> 
>> 
> 
> 
> -- 
> WERA #104
> OMRRA #104
> WMRRA #104
> http://www.burgiracing.com
> 
> 2011 Sponsors
> KFG Racing - http://www.kfgracing.com
> Vortex Racing - http://www.vortexracing.com

-- 
Jo Rhett /  velociRaptor Racing
#553 WERA / AFM



More information about the SV650 mailing list