Crosswind sensitive GPZ (sorry - long)

Ped pedmail at
Fri Apr 20 09:35:15 PDT 2007

Hi all,

I could use some advice on this: Since the beginning of this season my 
trusty old GPZ has become sensitive to gusty crosswinds from the LEFT. 
Always from the left. If I ride at 50-55 mph (80-90 km/h) gusty winds 
from the left causes the engine to hesitate slightly (like fuel 
starvation) and a strong gust can simply make the engine die. It takes a 
good handful of throttle to get it running again. Obviously this causes 
a very uneven ride. It I ride at motorway speeds (80 mph - 130 km/h) the 
problem is barely noticeable, probably because of more throttle.

There are never any problems in no wind conditions or wind from any 
other direction than left. The bike runs as smooth as ever, idles fine 
and mileage is the same as last year.
The Suzuki I had before had the same problem when I got it. It turned 
out that because the seat frame was so flexible, a gap would open 
between the seat and the tank once you sat in the seat, and turbulent 
air in that area could cause the engine to surge in gusty winds. A piece 
of foam glued underneath the front end of the seat where it meets the 
tank was all it took to solve the problem.

Because of that I have focused on turbulent air near the intake as a 
probable cause. I have not done much maintenance in the intake area this 
winter, other than to clean the air filter, spray it with oil and 
install it again. So faulty carb installation or false air around the 
boots etc. should not be the factor here.

I have tried the following:
- Checked the air filter. It is installed and oiled correctly.
- I thought the lid that closes the air box might not fit tight. I cut 
and installed an additional gasket. Still no change.
- I put tape around the lid, and I'm sure it is air tight now. Still no 
- Checked whether the intake opening was obstructed by hoses, wires or 
something. No.
- Checked whether the hose from the top of the air box to the valve 
cover was correctly installed. Yes.
- Checked whether the drain hose was in place and closed. Yes.
- Sealed all joints between tank, air box cover, side panel and seat 
with tape. Still no change.
- Put cloth under the side panels to prevent the flow of air from the 
front. Still no change.
- Drained the bowls (just in case). There was an equal amount of clear, 
clean gas coming out of all four.

I've been focusing on turbulent air as a probable cause all the way 
because I thought "It's gotta be that", but I don't know what to look at 
next. The problem was not there last year - or ever before, now it's 

Any idea where I should look next? Any comment highly appreciated and 
thanks in advance.

'96 "Black Stealth" GPZ

More information about the GPZList mailing list