bike difference

Dave Daniels dwaynedaniels at
Fri Mar 16 06:36:52 PDT 2007

Well, I guess I should have included a little more info in my email last night so you guys have a better understanding of what's going on. The emissions equipment on top of the valve cover, i.e. the two hoses coming out of the top that go into the vacuum switch valve, along with the big hose that goes from the switch valve into the top of the airbox, and the two little vacuum hoses that go to the carbs (whew, that was a mouthful) were all missing on the old engine. Somebody just took the two hoses out of the engine and plugged the holes with pipe plugs. The vacuum ports on the carbs were all plugged off except the one going to the petcock and the big hole in the top of the air box was left open. So, the carbs were tuned for that setup and most likely isn't getting enough air in the fuel mixture now. At least that's my guess. When I got the new engine, it had the two hoses coming out of the top of the engine, but the vacuum switch valve was not there. So, I found one, along
 with all the hoses on ebay and put it all on the new engine. So, I'm figuring I just have to retune the carbs for this stock setup. So you know, the old engine ran quite well, except for the low end problems so I'm sure there's nothing wrong with the jets. So, I guess I'll have to start from scratch trying to tune the carbs. I have no idea where the mixture screws are set currently. Not looking forward to this, since it's just so dang subjective. Oh well, at least I know it'll run.

More information about the GPZList mailing list