bike problem

The Masons masonjs at
Sun Aug 10 05:20:28 PDT 2008

Paul was from Alabama and is a transplant to Ohio.  He probably doesn't 
understand "gasline antifreeze"

----- Original Message ----- 
From: "art.robinson" <art.robinson at>
To: "'Paul Heim'" <SuprHtr at>; "'GPZ LIST'" 
<gpzlist at>
Sent: Tuesday, August 05, 2008 11:12 AM
Subject: RE: bike problem

> Have you checked for gas in the water? Try some "gas line antifreeze". I
> think its ethylene glycol.
> Art Robinson
> -----Original Message-----
> From: Paul Heim [mailto:SuprHtr at]
> Sent: 04 August 2008 22:07
> Subject: Re: bike problem
> I had one plug crap up on me a couple of times and cured the problem by
> getting on the bike and riding it really hard until it cleared up.  That
> being said, I know that some listers recommend replacing the plugs
> rather
> than cleaning.  If the problem comes back, I'd suspect the plug wire.
> Paul in Ohio
> ----- Original Message ----- 
> From: "Dave Daniels" <dwaynedaniels at>
> To: "GPZ LIST" <gpzlist at>
> Sent: Monday, August 04, 2008 9:41 PM
> Subject: bike problem
>> I've been conferring with Dave Beard but thought I'd seek other
> opinions
>> as well. My bike started running rough a couple weeks ago on my way
> home
>> from work. Actually, it started right when I started it to come home.
>> Sounded like it was running on three cylinders.
>>  Pulled the tank off and the spark plug wires off and gazed down the
>> wells. No. 3 had oil in it, so I figured one of my figure 8 gaskets
> went
>> bad.
>>  So, I orderd some new ones and switched them out. Also put in new
> plugs.
>> Got it all back together and started it up. It ran fine for a bit then
>> started getting rough again.
>>  So, I pulled the plugs again and looked in the wells again. No oil
> this
>> time, but no. 4 plug was getting carboned up.
>>  So, I cleaned them off, put them back in, put the tank back on and
> hit it
>> again. Ran good for about a minute, then went rough again. So, I got a
> can
>> of wd-40 and sprayed it on the exhaust pipes coming out of the head.
> It
>> smoke completely off all but no. 4. It just ran down that pipe.
>>  So, it seems no. 4 isn't firing.  Any ideas?
>>  Thanks,
>>  Dave D.

More information about the GPZList mailing list