Issues! HELP!

Jonathon Jay annihilator1100 at
Sat May 23 05:35:52 PDT 2009

Ok, I may be way off, but maybe something I say may be a brain nudger.


When new, my bike had a BAD front end shimmy when decelerating from 70 to 45. The guys at the stealership who did final assembly checked it and said they didn't torque the front whell to speck and it was loose.

As far as the chain goes, what first comes to mind is to have its alignment checked at a shop. The front centerline may be different than the rear. causing it to sit out more on one end. that would affect it's overall tightness, it would be looser on either the left or right side of a sprocket. I say go to the dealer and have it checked. Perhaps they can tell you what is wrong. In that case ask how much to fix and upon their answer, say you're gonna have to go work out some finances cause things are kinda tight right now, more than you anticipated, yadda yadaa. Then go home and fix it and silently thank them for the free diagnostic. This has worked for me for years on cars.


Unrelated to your problem, when I was breaking my clutch free yesterday I just threw a seat on the holes in back real quick. Didn't check to make sure it was on right in the front. Now my seat won't come off. Any ideas?


What's The Difference Between Ignorance And Apathy?
~ I Don't Know And I Don't Care ~

> From: ramsey.gc at
> To: gpzlist at
> Subject: Issues! HELP!
> Date: Sat, 23 May 2009 07:26:41 -0500
> I'm having mechanical issues right now and it's confusing the hell out of me. For starters it has a vibration that started happening around 65mph, now it's worked it's way down to 40mph. So something's getting worse. The other issue I'm having (which could be the root cause) is that when I set my chain tension, the left alignment tab is moving aft about 1/4 notch while the right doesn't move at all. The real confusing part is, that despite the axel moving aft, my chain tension is becoming more and more slack. I haven't pulled the chain yet to check the length on it, but I don't think the chain has more than 10k on it. The chain is getting loose enough that it's running along the chain guard on the top of the swing arm and leaving black plastic flakes all over my left pipe. I'm a bit paranoid to ride it long distances in it's condition. Any ideas? I'm tightening the rear axle bolts to 80 lb/ft as stated in my manual so I know that's not the cause...

Windows Live™: Keep your life in sync.

More information about the GPZList mailing list