Issues! HELP!

John Soliday johnsoliday at
Sat May 23 12:07:48 PDT 2009

If the chain truly has 36K on it I would think that is some kind of world record ;-)  Also, if it's worn out the shop should have noticed, amazing if they said it was fine so something doesn't make sense.  Put the bike on the centerstand and pull on the chain from the center rear of the rear sprocket.  If you can pull enough chain off the sprocket to see a gap between the chain and sprocket (at the low end between two teeth) then it is really toasted.

-----Original Message-----
From: Guy Ramsey [mailto:ramsey.gc at] 
Sent: Saturday, May 23, 2009 1:10 PM
To: John Soliday; 'Dave Daniels'; 'Kawasaki GPZ1100 discussion'; 'Jonathon Jay'
Subject: Re: Issues! HELP!

John, I haven't noticed any unusual wear. Then again, I don't know what 
unusual wear is since this is my first chain drive. I had the bike in for 
the 36k service about two weeks ago and they stated that the chain looked 
fine. I asked them to adjust it, but I guess they forgot to do it because it 
had the same amount of slack in it as before I took it in. I have noticed 
that the chain seems very warm almost on the verge of hot after riding it 
for 40+ miles. It almost seems like it is getting hot enough to re-liquefy 
the chain lube. I also noticed some red spots on the chain when using a 
different type of chain lube. I recently changed to Silkolene and I no 
longer have those red spots. I don't see any kind of rubbing on the rear 
sprocket and it seems to be meshing properly. The chain doesn't look like it 
has any grooves being cut into it at any location. I posted a few weeks ago 
asking what order the pieces went back together for the rear axle but only 
received one reply stating that it was correct. When I took the rear wheel 
off, everything just fell apart and I wasn't able to see what order and 
direction they were in originally. I'm pretty certain the manual has it 
wrong. Oh, and yes I am adjusting both sides of the swing arm. I even went 
as far as to pull the adjusters and set them using a digital micrometer and 
then matching the turns side for side. The left side tab has moved rear 1/2 
an alignment notch while the left has not moved at all and my chain is still 
looser than it was. I found out that the chain has never been replaced and 
has 36k on it. How long is a chain expected to last? The manual just states 
to check and replace if necessary.

From: "John Soliday" <johnsoliday at>
Sent: Saturday, May 23, 2009 9:31 AM
To: "'Guy Ramsey'" <ramsey.gc at>; "'Dave Daniels'" 
<dwaynedaniels at>; "'Kawasaki GPZ1100 discussion'" 
<gpzlist at>; "'Jonathon Jay'" <annihilator1100 at>
Subject: RE: Issues! HELP!

> You might have a chain with uneven wear.  If you carefully rotate the rear 
> wheel and check the chain tension at different points, does the chain 
> tension vary like from 1/2" in one place to like an 1"+ in others?  If so 
> the chain is toast and so are the sprockets.  I never had a vibration from 
> this type of wear but if it were severe, maybe...
> John
> -----Original Message-----
> From: gpzlist-bounces at [mailto:gpzlist-bounces at] 
> On Behalf Of Guy Ramsey
> Sent: Saturday, May 23, 2009 7:18 AM
> To: Dave Daniels; Kawasaki GPZ1100 discussion; Jonathon Jay
> Subject: Re: Issues! HELP!
> I forgot to mention on the vibration. It doesn't vibrate while 
> decelerating or with the clutch disengaged. Only while trying to maintain 
> a speed or accelerating at the speeds already stated. No change while 
> using either brake. This leads me to believe it has something to do with 
> the drive line (clutch, chain, sprockets, wheel, etc.) or possibly the 
> transmission.
> From: Dave Daniels
> Sent: Saturday, May 23, 2009 7:42 AM
> To: ramsey.gc at ; Kawasaki GPZ1100 discussion ; Jonathon Jay
> Subject: RE: Issues! HELP!
>      Stupid question, but are you tuning the adjustment screws on "both" 
> sides of the bike?
>      --- On Sat, 5/23/09, Jonathon Jay <annihilator1100 at> 
> wrote:
>        From: Jonathon Jay <annihilator1100 at>
>        Subject: RE: Issues! HELP!
>        To: ramsey.gc at, "Kawasaki GPZ1100 discussion" 
> <gpzlist at>
>        Date: Saturday, May 23, 2009, 8:35 AM
>        Ok, I may be way off, but maybe something I say may be a brain 
> nudger.
>        When new, my bike had a BAD front end shimmy when decelerating from 
> 70 to 45. The guys at the stealership who did final assembly checked it 
> and said they didn't torque the front whell to speck and it was loose.
>        As far as the chain goes, what first comes to mind is to have its 
> alignment checked at a shop. The front centerline may be different than 
> the rear. causing it to sit out more on one end. that would affect it's 
> overall tightness, it would be looser on either the left or right side of 
> a sprocket. I say go to the dealer and have it checked. Perhaps they can 
> tell you what is wrong. In that case ask how much to fix and upon their 
> answer, say you're gonna have to go work out some finances cause things 
> are kinda tight right now, more than you anticipated, yadda yadaa. Then go 
> home and fix it and silently thank them for the free diagnostic. This has 
> worked for me for years on cars.
>        Unrelated to your problem, when I was breaking my clutch free 
> yesterday I just threw a seat on the holes in back real quick. Didn't 
> check to make sure it was on right in the front. Now my seat won't come 
> off. Any ideas?
>        Regards-
>        J
>        What's The Difference Between Ignorance And Apathy?
>        ~ I Don't Know And I Don't Care ~
>        > From: ramsey.gc at
>        > To: gpzlist at
>        > Subject: Issues! HELP!
>        > Date: Sat, 23 May 2009 07:26:41 -0500
>        >
>        > I'm having mechanical issues right now and it's confusing the 
> hell out of me. For starters it has a vibration that started happening 
> around 65mph, now it's worked it's way down to 40mph. So something's 
> getting worse. The other issue I'm having (which could be the root cause) 
> is that when I set my chain tension, the left alignment tab is moving aft 
> about 1/4 notch while the right doesn't move at all. The real confusing 
> part is, that despite the axel moving aft, my chain tension is becoming 
> more and more slack. I haven't pulled the chain yet to check the length on 
> it, but I don't think the chain has more than 10k on it. The chain is 
> getting loose enough that it's running along the chain guard on the top of 
> the swing arm and leaving black plastic flakes all over my left pipe. I'm 
> a bit paranoid to ride it long distances in it's condition. Any ideas? I'm 
> tightening the rear axle bolts to 80 lb/ft as stated in my manual so I 
> know that's not the cause...
>        _________________________________________________________________
>        Windows Live™: Keep your life in sync.

More information about the GPZList mailing list