scapco at scapco at
Fri Apr 20 07:23:53 PDT 2007


If you have to keep the choke on to keep it running then 
your idle circuit is clogged.  Replace the pilot jets with 
new ones and blow out the hole they screw into as best you 
can.  I'd bet that will improve the situation quite a bit.  
I just had a similar problem with my daughters TTR125 and 
the new jets solved the problem completely.

If you've already added Techron, the Seafoam isn't likely 
to help, you just need to get some miles on it.  The 
Seafoam shouldn't cause any problems with the stabilizer, 
but remember if you've got stabilizer, Techron and now you 
add Seafoam, you'll have "watered" down the old gas quite a 

Charles S.

>On the 1983 SHadow I'm rebuilding, I've pulled the carbs 
>apart and cleaned everything I could reach.  Added some 
>Techron once it was all back together, and it would start, 
>but ran like crap.  Half the time I had to leave the choke 
>on to keep it running and to reduce the backfires on 
>deceleration (which I hear is actually a too-rich  
>I've tried to order a carb-kit for this bike only to be 
>told they are discontinued.
>Anyone have any other ideas to get this beast running 
>With gas almost at $3/gal, a bike that gives 55MPG on the 
>87 octane stuff is a dream come true!  Even the mighty GPZ 
>cannot top that (up to 45MPG but needs the 93 or it gets 
>REALLY cranky)
>so I've considered trying to find the Seafoam and see if 
>it helps, but  with a tankful of stabilizer, will the 
>Seafoam cause some sort of negative reaction?
> Michael

More information about the GPZList mailing list