GPZList Digest, Vol 48, Issue 4

schnowz schnowz at
Tue Nov 9 20:12:57 PST 2010

I'm not following you - when you turn the key it don't start the bike or turn the lights on..(at least in the US version)
when you press the start button and it fires up, the lights should come on via a relay.
If all else fails buy the the GPZ on Hartford Craigslist for $1500..

--- On Tue, 11/9/10, gpzlist-request at <gpzlist-request at> wrote:

From: gpzlist-request at <gpzlist-request at>
Subject: GPZList Digest, Vol 48, Issue 4
To: "Pete S" <schnowz at>
Date: Tuesday, November 9, 2010, 3:00 PM

Send GPZList mailing list submissions to
    gpzlist at

To subscribe or unsubscribe via the World Wide Web, visit
or, via email, send a message with subject or body 'help' to
    gpzlist-request at

You can reach the person managing the list at
    gpzlist-owner at

When replying, please edit your Subject line so it is more specific
than "Re: Contents of GPZList digest..."

Today's Topics:

   1. No Juice (Les Johnson)


Message: 1
Date: Mon, 8 Nov 2010 20:20:01 -0800
From: Les Johnson <jjohnsonlta at>
Subject: No Juice
To: GPZ List <gpzlist at>
    <AANLkTimB7zFw70ruRRNL6RLDWCq=yqq7PEaD36HbYJnV at>
Content-Type: text/plain; charset=ISO-8859-1

    Funny thing happened this morning. Turned the key to start the
bike and the lights went off like I blew a fuse. Checked it out when I
got home later but kind of stumped. Battery just two years old and my
voltmeter reads 12.80 volts when I check it. The main fuse checks good
also. Pulled the tank to get to the ign. switch plug. I have juice to
the white wire but when I turn the switch to the on postion that wire
no longer shows hot. Seems like it should stay hot and also give the
brown wire to the ignitor box juice.  The clock in the instr cluster
working till I turn the key to on then that stops also.

     No juice no nothing. Any ideas?

    Les J

End of GPZList Digest, Vol 48, Issue 4

More information about the GPZList mailing list